Tag: ValidatePattern

#PSTip ValidatePattern – Friendlier error messages

Note: This tip requires PowerShell 2.0 or above. PowerShell has a very nice list of built-in parameter validation attributes. They…

Read More