Tag: Requires

#PSTip How to prevent script execution for non-admin users

Note: This tip requires PowerShell 4.0 or above. The #Requires statement allows us to prevent a script from running without…

Read More