#PSTip Get a list of geographical locations

Note: This tip requires PowerShell 3.0 or above. In a previous tip I wrote about the International module. One of…

Read More

#PSTip How to configure International settings in PowerShell 3.0

Note: This tip requires PowerShell 3.0 or above. Windows 8 and Windows Server 2012¬†ships¬†with a new module worth exploring: the…

Read More